Guide Forum  M’enregistrer
* * *

Nous sommes le Mer 3 Mar 2021 15:50

Heures au format UTC + 1 heure




Poster un nouveau sujet RĂ©pondre au sujet  [ 33 messages ]  Aller Ă  la page 1, 2  Suivante
Auteur Message
 Sujet du message: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Dim 29 Juin 2014 12:32 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
Bonjour
j'ai récupéré une petite twingo GPL avec installation AG, le réservoir cylindrique se trouve derrière les sièges avant.
Le bouton GPL clignote au vert mais elle ne passe pas au GPL
La seule chose anormale que j'ai pu constater pour le moment c'est que l'électrovanne sur le réservoir ne clique pas :??:
Si ce système comme les nombreux autres systèmes que j'ai pu avoir
On démarre à l'essence, au bout d'un moment l'élctrovanne du réservoir s'ouvre puis après une certaine température la voiture passe au GPL

Je n'ai aucun défaut indiqué sur le tableau bord
Si quelqu'un connait la tension qui doit arriver sur l'électrovanne du réservoir, je pourrais la mesurer
Merci par avance


Que s'est-il passé juste avant l'apparition du problème ? D'après l'ancien proprio, il a eu un défaut au GPL; Renault a changé le réglage pression vapo puis 4 mois après la panne que j'indique
Le véhicule a-t-il déjà fonctionné correctement à l'essence et/ou au GPL ? OUI
Quel âge a votre installation GPL ? 9 ans
Le véhicule fonctionne-t-il [jamais, parfois, souvent, toujours] correctement à l'essence ? (Pour en être complètement certain, débancher le fusible GPL et essayer). Roule très bien à l'essence
Le véhicule fonctionne-t-il [jamais, parfois, souvent, toujours] correctement au GPL ? JAMAIS
Le problème se produit-il [jamais, parfois, souvent, toujours] [quand il fait froid, chaud] ? PEU IMPORTE
En cas de problème en accélérant à fond, quel âge a votre filtre GPL ? Aucune idée
Avez-vous vérifié / quel âge a votre système d'allumage ? J'ai révisé le système d'allumage (bougies, fils, etc ..)
Avez-vous vérifié / quel âge a votre filtre à air ? NEUF
Avez-vous constaté une odeur de gaz ? dans quelles circonstances ? JAMAIS
Avez-vous entendu des bruits inhabituels et/ou suspects ? lesquels ? dans quelles circonstances ? Qui proviennent d'oĂą ? Je n'entends pas la commutation de l electrovanne cuve
Avez-vous entendu des bruits d'explosion louches (Flashbacks pour les initiés) ? Souvent ? Quand ? JAMAIS
Si un garagiste a vu le véhicule, est-il spécialiste du GPL (souvent, les réseaux constructeurs sont peu formés au GPL) ?
Avez-vous pu récupérer le(s) code(s) défaut qu'il a pu relever "à la valise" ? Pour le moment non
Entendez vous un claquement sec du côté du réservoir GPL (ouverture électrovanne réservoir) quand le véhicule essaie de passer au GPL ? JAMAIS
Entendez vous un claquement sec sous le capot moteur (ouverture électrovanne vapodétendeur) quand le véhicule essaie de passer au GPL ? JAMAIS


Haut
 Profil  
 

 Annonces du forum GPL

 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Dim 29 Juin 2014 17:24 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sam 28 DĂ©c 2002 01:00
Messages: 4188
Localisation: Paris
Roule au GPL: Toujours
Installateur GPL: Non
Savez-vous si c'est une installation première monte (Origine Renault) ?
Je vous dirais bien pour commencer de vérifier la connexion de la sonde de température au calculateur GPL.
Sur les Ă©lectrovannes, on doit trouver du 12V.

Quelques photos pourraient aider Ă©galement.

_________________
Scénic 2L BVA + AG SGI
Certains me trouvent rugueux, d'autres ont lu sans modération: le tuto sécurité, à lire avant de poster et avant de poster dans "le garage". Image


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Dim 29 Juin 2014 17:57 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
Merci pour la réponse
Je rentre Ă  l'instant de mon bricolage :D
J'ai démonté les fiches et donné un coup de nettoyant contacts (j en ai profité pour faire le capteur airbag .... et le voyant de tableau de bord c'est éteint :love: )

Il s'agit donc bien d'une première monte Renault

EDIT
Donc après avoir passé un peu de temps

L'Ă©lectrovanne de la cuve s'enclenche ..... l'Ă©lectrovanne du vapo aussi .... mais le voyant M/A clignote toujours vert et la voiture ne passe pas au GPL

Photos de l'installation


Dernière édition par stan 59 le Lun 30 Juin 2014 16:23, édité 1 fois.

Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 05:53 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sam 28 DĂ©c 2002 01:00
Messages: 4188
Localisation: Paris
Roule au GPL: Toujours
Installateur GPL: Non
Pour les photos, merci d'utiliser les ressources du forum:
Franck a Ă©crit:

A lire:
http://gpl.forumeurs.fr/dysfonctionnement-vapodetendeur-capteur-pression-t206.html
http://gpl.forumeurs.fr/clio-campus-60cv-qui-passe-plus-gpl-t4938.html

_________________
Scénic 2L BVA + AG SGI
Certains me trouvent rugueux, d'autres ont lu sans modération: le tuto sécurité, à lire avant de poster et avant de poster dans "le garage". Image


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 08:09 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
je remets donc mes photos :D
Mince elles sont dans l ordre inverse ... mais bon pas grave, on voit la totalité de l'installation

J'avais bien lu les différents topics concernant les pannes de Clio car a priori il s agit du même moteur
Cependant je n'ai aucun voyant SERV qui s'allume et le bouton clignote au vert et non Ă  l'orange (je me demande mĂŞme s'il peut clignoter Ă  l'orange)

Je n'ai malheureusement pas de d ELM pour faire un diag, je n'ai qu'un multimétre, je prendrais donc la tension sur le capteur de pression
Je me demande Ă©galement si je ne devrais pas changer le filtre GPL, j'ai cru comprendre qu'il Ă©tait sur le vapo
Par contre j'ai du Loctite pour hydraulique mais il me semble que le produit utilisé pour l'étanchéité est différent.

-- Edit du Lun 30 Juin, 2014 8:09 am --

Oups j'ai oublié de demander ... sur les différents topics, certains parlent d'une sorte de vis de purge sur le vapodétendeur, elle se trouverait sous le vapo mais je n'ai rien trouvé :/


IMG_20140629_184234.jpg
IMG_20140629_184234.jpg [ 225.31 Kio | Vu 1373 fois ]

IMG_20140629_184209.jpg
IMG_20140629_184209.jpg [ 166.12 Kio | Vu 1373 fois ]

IMG_20140629_184059.jpg
IMG_20140629_184059.jpg [ 153.37 Kio | Vu 1373 fois ]

IMG_20140629_184038.jpg
IMG_20140629_184038.jpg [ 173.21 Kio | Vu 1373 fois ]

IMG_20140629_183903.jpg
IMG_20140629_183903.jpg [ 122.61 Kio | Vu 1373 fois ]

Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 08:15 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 3 Juil 2004 01:00
Messages: 579
Localisation: TOURS
Roule au GPL: Toujours
Bonjour stan 59
La vis de purge se trouve entre les 2 tuyaux de raccordement de liquide de refroidissement
Je te conseille aussi de nettoyer le coulisseau de l'electrovanne du vapo qui est peut-être encrassée et qui bloque l'arrivée du GPL.
A+

_________________
scenic 1.6 16 s GPL aout 2000 1e monte AG DGI 301000 kms
clio 2 1.2 8s GPL nov 2002 1e monte AG SGI 258000 kms
clio 2 campus access GPL 1.2 8s mars 2010 1e monte AG SGI 143000 kms
Duster 4X2 1.6 16s GPL juin 2014 1e monte landirenzo 102000 kms


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 08:26 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sam 28 DĂ©c 2002 01:00
Messages: 4188
Localisation: Paris
Roule au GPL: Toujours
Installateur GPL: Non
Sous les 2 tuyaux LDR. Mais la vis est souvent coincée et la purge inutile.
Ordre des photos: lisez le tuto, il y a un bouton "insérer dans le message" à utiliser.
Vous pouvez aussi éditer votre 1er post pour rendre tout ça bien propre...

_________________
Scénic 2L BVA + AG SGI
Certains me trouvent rugueux, d'autres ont lu sans modération: le tuto sécurité, à lire avant de poster et avant de poster dans "le garage". Image


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 08:50 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
Merci danwoj37 :hello:

Je vais m'y coller cet après midi :top:
Peut-on "tromper" le capteur de pression ?? Je m'explique, est ce que son fonctionnement est on/off ou donne t'il une valeur variable, c'est simplement pour avoir une certitude quant à son changement (à 150 € la pièce ...on hésite :D )


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 08:58 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sam 28 DĂ©c 2002 01:00
Messages: 4188
Localisation: Paris
Roule au GPL: Toujours
Installateur GPL: Non
Je ne pense pas que vous ayez une installation "première monte". Pas grave.
Pour le diagnostic du capteur de pression (tension proportionnelle à la pression gaz), utilisez votre voltmètre et racontez nous.
N'oubliez pas la sonde de température --> calculo GPL.

_________________
Scénic 2L BVA + AG SGI
Certains me trouvent rugueux, d'autres ont lu sans modération: le tuto sécurité, à lire avant de poster et avant de poster dans "le garage". Image


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 16:29 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
De retour de la sous préfecture je viens de voir une étiquette sur le montant, il est indiqué Renault / SOMAC installateur bi carburation
je ne sais pas si ça indique que c'est une première monte ou si Renault a fait sous traiter

Bon je vais sortir les trombones et le multimétre .... je vous tiens au courant :D oui !! le jeu de mot est pas terrible mais du matin j'ai du mal :lol:

-- Edit du Lun 30 Juin, 2014 4:22 pm --

Bon voilĂ  les mesures
sur le capteur, je présume que le fil orange est une masse :smiley271.abgif.gif:
sur le mauve j'ai entre +1.25 V et + 1.65 V
sur le blanc une tension stable de + 5 V
Quant à la sonde de température ... je n'ai rien, enfin si entre les 2 fils j'ai 0.50 V et je pense que j'ai une tension négative sur ces bornes non ?

Bon par contre Ă  force d'appuyer sur switch marche/arrĂŞt, plus moyen de retrouver la position GPL :cry: c'est Ă  dire que le voyant reste Ă©teint, donc lĂ  je n'ai plus de LED verte clignotante :ouin:

Par contre Danwoj qu'entends tu par le coulisseau de l'électrovanne ? En dévissant la bobine j'ai un gros tube mais c'est pas lui qui coulisse ?? Si ?
car si c'est lui il est dur comme du béton :smiley271.abgif.gif:


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 17:50 
Hors ligne
Avatar de l’utilisateur

Inscription: Dim 24 Juil 2005 01:00
Messages: 1311
Roule au GPL: Souvent
Installateur GPL: Non
c'est simple si c'est de la seconde monte vers les boitiers electronique il doit y avoir une prise pour le diag.


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 18:57 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
Bin ça fait vraiment pensé à une première monte, et je ne vois pas de prise diag ailleurs


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 21:05 
Hors ligne
Avatar de l’utilisateur

Inscription: Sam 3 Juil 2004 01:00
Messages: 579
Localisation: TOURS
Roule au GPL: Toujours
Bonsoir stan 59
A l'intérieur du gros tube, il y a un cylindre qui coulisse avec à son extrémité un petit "téton" poussé par un ressort, et souvent ce cylindre est encrassé.Il faut le nettoyer avec de l'essence
Voir ma photo sur :
clio-campus-60cv-qui-passe-plus-gpl-t4938-20.html
A mon avis, ton système GPL n'est pas une première monte Renault bien que la rampe GPL et les injecteurs sont identiques à mes clio.
A+

_________________
scenic 1.6 16 s GPL aout 2000 1e monte AG DGI 301000 kms
clio 2 1.2 8s GPL nov 2002 1e monte AG SGI 258000 kms
clio 2 campus access GPL 1.2 8s mars 2010 1e monte AG SGI 143000 kms
Duster 4X2 1.6 16s GPL juin 2014 1e monte landirenzo 102000 kms


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Lun 30 Juin 2014 22:23 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
Merci :top:
Donc dans ce cas il faut que je démonte cette électrovanne ? Mais il faut vider le gaz qui se trouve entre le réservoir et le vapo, j'ai lu qq topics là dessus, mais le problème c'est que de mon coté, je ne peux pas "bruler" cet excèdent de gpl car elle ne tourne pas au gpl

D'un autre coté il ne doit pas y avoir une quantité énorme :smiley271.abgif.gif:


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Mar 1 Juil 2014 12:47 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sam 28 DĂ©c 2002 01:00
Messages: 4188
Localisation: Paris
Roule au GPL: Toujours
Installateur GPL: Non
stan 59 a Ă©crit:
Quant à la sonde de température ... je n'ai rien, enfin si entre les 2 fils j'ai 0.50 V et je pense que j'ai une tension négative sur ces bornes non ?
Merci de préciser ("Tension négative"???), photos, et une mesure de tension à chaud et à froid.
Suivez les fils reliés au vapo, vous arriverez au calculateur. Débranchez, vérifiez les connecteurs, et le fusible qui ne doit pas être très loin.

_________________
Scénic 2L BVA + AG SGI
Certains me trouvent rugueux, d'autres ont lu sans modération: le tuto sécurité, à lire avant de poster et avant de poster dans "le garage". Image


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Mar 1 Juil 2014 13:19 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
Si c'est bien ça la sonde de température (qui est prise dans le cablage d'origine)
j'ai un 2.5 V environ sur le fil mauve (je présume que le vert est une masse)
et pas de tension quand la voiture est chaude
La resistance interne est d'un peu moins 1K Ă  froid

J'ai vérifié tous les connecteurs au départ et je n'ai rien remarqué d'anormal, j'ai même donné un coup de nettoyant contact ... par contre aucun fusible dans le secteur proche

-- Edit du Mar 01 Juil, 2014 1:19 pm --

EDIT : les fils qui vont au calculo font partis du cablage d'origine, tous les fils vont faire une grosse gaine commune


IMG_20140701_140351.jpg
IMG_20140701_140351.jpg [ 137.59 Kio | Vu 1303 fois ]

Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Mar 1 Juil 2014 15:36 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sam 28 DĂ©c 2002 01:00
Messages: 4188
Localisation: Paris
Roule au GPL: Toujours
Installateur GPL: Non
Bon, il va vous falloir relire les sujets liés au nettoyage de l'électrovanne... Cf le sujet d'EspadOn déjà cité.

_________________
Scénic 2L BVA + AG SGI
Certains me trouvent rugueux, d'autres ont lu sans modération: le tuto sécurité, à lire avant de poster et avant de poster dans "le garage". Image


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Mar 1 Juil 2014 16:28 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
J'ai bien lu les sujets, le seul "hic" c'est que je ne peux pas vider totalement le tuyau du réservoir au vapo comme indiqué dans mon post précèdent (Espadon parle de mettre la voiture en mode GPL ... et elle ne passe pas au GPL la mienne :D )

Par contre j'ai du mal Ă  comprendre que la sonde de pression puisse me donner une valeur qui varie, si le gaz n'arrive pas dans le vapo :??:
De même, j'ai vu pas mal d'installateur utiliser une sorte de graisse d'étanchéité et je n'ai pas trouvé ce produit, je n'ai que de la loctite pour joint hydraulique car quant à nettoyer l''électrovanne ... je pensais faire dans la foulée le filtre

-- Edit du Mar 01 Juil, 2014 4:28 pm --

Edit
DĂ©montage de l'Ă©lectrovanne (assez propre pour son age) nettoyage mais mĂŞme aucun point dur ou blocage
Remontage et ..... ça marche po :cry:

Une seule chose me semble un peu bizarre .... la mise en route est plus ou moins aléatoire ... par exemple j'appuie sur le bouton MA et rien, puis je vais accélérer à environ 2000 trs, et là le voyant bascule au vert clignotant et les électrovannes claquent, c'est le seul truc qui j'ai trouvé anormal :/


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Mar 1 Juil 2014 16:58 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: Sam 28 DĂ©c 2002 01:00
Messages: 4188
Localisation: Paris
Roule au GPL: Toujours
Installateur GPL: Non
L'étanchéité n'est pas faite par les filetages - pas besoin de "joint liquide", par contre, il est fortement recommandé de la tester après intervention (eau savonneuse).
Le vapo régule à Padmission+1 bar environ. Si Padm varie, Pgaz varie, c'est normal.
Certaines installations commutent au delà d'un certain régime moteur, cela évite les calages si passage essence-->GPL au ralenti.

Dans les montages première monte, le calculateur peut enregistrer un code erreur et interdire le passage au GPL. Mais dans ce cas il y a un voyant "SERV+GPL" qui s'allume au tdb. Votre cas est légèrement différent - je ne peux garantir qu'un passage à la valise résoudra le problème.
Une photo du ou des calculateurs ?

_________________
Scénic 2L BVA + AG SGI
Certains me trouvent rugueux, d'autres ont lu sans modération: le tuto sécurité, à lire avant de poster et avant de poster dans "le garage". Image


Haut
 Profil  
 
 Sujet du message: Re: pb sur twingo 2005 GPL entreprise clignote au vert
MessagePostĂ©: Mar 1 Juil 2014 17:21 
Hors ligne
Avatar de l’utilisateur

Inscription: Jeu 8 Mai 2008 01:00
Messages: 152
Localisation: Avesnelles
Roule au GPL: Toujours
Installateur GPL: Non
Je ferais une photo demain du calculateur :top:
En effet sur mes anciennes GPL ça commutait à un certain régime
Mais là ce qui m'étonne c'est que la mise en route se fait aussi à un certain régime, pas le passage au gaz mais la mise en route :/

Normalement si je ne dis pas de bêtises, on met en route la voiture et on appuie sur le bouton MA, il clignote vert, et à une certain régime et température, la voiture passe au gaz et le voyant devient vert continu

Là si je laisse le bouton clignotait à l'arrêt du véhicule, au redémarrage il re-clignote de suite, par contre si je coupe en roulant, il faut que j'arrive à un certain régime moteur pour qu'il se remette à clignoter si j'appuie dessus
ça n'est peut être pas grave mais pourrait être un indice

A ce niveau : je ne vois plus que le Vapodétendeur, le calculateur ou éventuellement les injecteurs GPL mais ça m'étonnerait
Je pense l'amener au garage Fievez si je galère trop :mad:

En attendant merci pour les indications :top:


Haut
 Profil  
 
Afficher les messages postĂ©s depuis:  Trier par  
Poster un nouveau sujet RĂ©pondre au sujet  [ 33 messages ]  Aller Ă  la page 1, 2  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas Ă©diter vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller Ă :  
cron


Tous les messages postés sur ce forum sont sous la responsabilité des inscrits qui les ont écrits,
non du webmaster-administrateur ou des modérateurs-organisateurs, à l'exception de leurs propres messages.

Réalisé par : Franck M. - Copie même partielle interdite © 2008-2015

Powered by phpBB © 2008 Frost & Ika