Forum  M’enregistrer
* *

Nous sommes le Jeu 2 FĂ©v 2023 18:49

Heures au format UTC + 1 heure




Poster un nouveau sujet RĂ©pondre au sujet  [ 6 messages ] 
Auteur Message
 Sujet du message: GPL en dĂ©faut
MessagePostĂ©: Lun 5 Sep 2022 15:06 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 9 AoĂ» 2022 12:48
Messages: 4
Roule au GPL: Toujours
Installateur GPL: Non
Bonjour Ă  tous,

nouvel inscrit sur ce forum, je viens vers vous car je rencontre un soucis avec l'installation GPL de mon véhicule.
Comme précisé dans ma présentation, je possède déjà une 607 V6 GPL dont l'installation fonctionne très bien, et j'en ai acheté une seconde moins kilométrée, avec une installation GPL récente.
L'installation à été soi disant faite par le garage Muller, spécialiste GPL sur Bordeaux. Je dis "soi-disant" car la facture d'installation a été éditée par un autre garage (MVM auto aujourd'hui fermé) avec la simple mention: "installation GPL Muller"
J'ai bien entendu toutes les factures de suivi du véhicule dans ce garage depuis 2017. Pour info, l'installation a à peine 50 000km.

Ce qui est sûr c'est que ces gens là sont des mécanos très médiocres vu la qualité de montage, et qui devraient apprendre ce qu'est une clef dynamométrique! pour exemple, les bougies étaient serrées à mort, je me suis demandé si je n'allais pas en foirer une au démontage.

Donc, après avoir acheté le véhicule, je me rends compte que le GPL ne fonctionne pas ou très mal. Symptômes: le système GPL refuse de s'enclencher ou lorsqu'il y parvient, c'est la voiture qui se met en défaut. Code erreur: un cylindre fait des siennes, symptôme à priori pas très inquiétant.
Je fais la vidange, les filtres (sans toucher à ceux du GPL), je change les 6 bougies qui ont le kilométrage de l'installation et les 3 bobines de la rangée arrière (tant que c'est démonté on en profite).

On remet en route: l'installation ne fonctionne toujours pas correctement.

Je m'attaque donc à l'inspection de l'ensemble du système et là il y a des trucs qui diffèrent par rapport à ma précédente voiture:
- les deux rampes d'injecteurs sont différentes (valtek et AEB)
INJECTEURS (1).jpg
INJECTEURS (1).jpg [ 380.27 Kio | Vu 417 fois ]

- il n'y a pas de filtre en phase gazeuse
- le vapo dispose de deux sorties contrairement à mon premier véhicule
- l'injection se fait "loin" des soupapes

Je commence donc par démonter la rampe d'injecteur qui est "démontable" (Valtek) et je constate que tout est gravement encrassé avec une poudre noire légèrement grasse. Je nettoie tout et je remonte.
L'installation fonctionne mieux pendant environ 500km mais pas de manière idéale (ralenti non stable, trous aléatoires lors des accélérations).

Je vais donc un peu plus loin et j'aurais du commencer par lĂ : le filtre phase liquide juste avant le vapo. La photo n'appelle pas de commentaire :cry: .
FILTRE GPL (2).jpg
FILTRE GPL (2).jpg [ 308.89 Kio | Vu 417 fois ]

et voilĂ  ce qu'on trouve dans le logement du filtre:
FILTRE GPL (1).jpg
FILTRE GPL (1).jpg [ 319.37 Kio | Vu 417 fois ]


Suite à ce constat, je me dis que la cuve doit être salement encrassée et je contacte pas mal de garages GPL de mon secteur qui me disent qu'ils n'ouvrent pas les cuves parce qu'un nettoyage de cuve ne se fait pas, il faut la changer.
Bref, je me dis que si tout le circuit est encrassé, je vais commencer par tout nettoyer, ajouter deux filtres en phase gazeuse (un par rampe, chacune ayant un circuit séparé) et on verra bien.
Je démonte le vapo pour nettoyage, un KME RED 1 qui est intégralement noir de crasse à l'intérieur.
KME.jpg
KME.jpg [ 184.79 Kio | Vu 417 fois ]

J'ajoute mes deux filtres, nettoyage des deux rampes d'injecteurs, j'ai fait ce que j'ai pu pour la rampe AEB, on remonte tout ça et hop on remet en route.

Le résultat ne se fait pas attendre, ralenti non stable surtout lorsqu'on engage la boite automatique (cette dernière n’apprécie pas du tout le traitement d'ailleurs et en vient à se mettre en sécurité), trous à l’accélération autour de 3000tr/min.
Le système GPL se met en défaut, la voiture aussi pour cause de raté sur tous les cylindres. Bref c'est pire qu'avant. Moralité: quand on connait pas on touche pas :D

Infos complémentaires:
- la membrane GAZ du vapo n'est pas percée mais à une grosse cloque comme si elle s'était dédoublée dans l'épaisseur. Normal ou pas?
- le vapo est réglé à fond en pression de sortie (j'ai essayé de jouer sur le réglage sans succès, j'ai remis comme c'était)
- le calculateur est estampillé "digitronic"
- j'ai une prise de pression (ou dépression?) en sortie de vapo, une sur la rampe d'injecteurs.
- il y a une sonde de température en sortie de vapo et une avant la rampe d'injecteurs.

A ce stade je ne sais plus trop quoi faire, est-ce que j'ai mal fait quelque chose ou ai-je oublié un détail? si vous pouvez m'éclairer je ne dis pas non. :top:

_________________
V6 ES9J4S


Haut
 Profil  
 

 Annonces du forum GPL

 Sujet du message: Re: GPL en dĂ©faut
MessagePostĂ©: Lun 5 Sep 2022 16:52 
En ligne
Avatar de l’utilisateur

Inscription: Mer 5 Mai 2010 18:18
Messages: 1542
Roule au GPL: Toujours
Installateur GPL: Autrefois
bonjour,
c'est du matériel bas de gamme vendu par Muller.
Ton système a déjà une histoire, les deux rampes d'injecteurs sont différentes. Ca n'est pas normal.

La saleté dans le filtre liquide ne veut pas dire que le réservoir est sale. Ces dépôts sont normaux, c'est la conséquence du réchauffement brutal du gaz qui entre dans l'électrovanne chaud, cela dit le dernier entretien doit dater.
Tout est encrassé dans le système, les injecteurs doivent être dans le même état. Tu as raison, les tuyaux sont très long (ce moteur n'aime pas).
Pour tester les injecteurs: Moteur tournant au ralenti, tu pince les tuyaux chacun leur tour? ils doivent donner la mĂŞme boiterie.

deux sondes de température, une pour la température du vapo et une pour la température du gaz en entrée injecteurs.

Après, je ne peut plus t'aider, il faut le logiciel spécifique. Muller devrait encore l'avoir, c'est lui qui a vendu ce kit que je qualifierait de "mélangé".
c'est le problème de ces kits "mélangés", seule la personne qui les a vendus ou montés sait intervenir dessus (normalement).

_________________
40 ans de véhicules GPL.
Actuellement Subaru Forester origine modifié en Prins VSI-2 et Subaru XV équipé en Prins VSI-2.


Haut
 Profil  
 
 Sujet du message: Re: GPL en dĂ©faut
MessagePostĂ©: Lun 5 Sep 2022 17:20 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 9 AoĂ» 2022 12:48
Messages: 4
Roule au GPL: Toujours
Installateur GPL: Non
Merci pour ta réponse rapide et claire. :top:

3800 euro pour du bas de gamme, je trouve ça cher (c'est le montant inscrit sur la facture de pose). J'ai contacté Muller: il m'a fait une réponse foireuse comme quoi il a changé de logiciel et qu'il n'a plus l'historique de la voiture et que de toute façon il ne pouvait pas me prendre le véhicule avant 3 mois parce qu'il est à bloc.
Ceci étant, il m'a dit que ce n'était pas normal d'avoir deux rampes différentes et que l'installation avait du être bidouillée entre temps.

Dans tous les cas, Ă©tant dans le secteur de Chartres, je ne vais pas me taper l'aller retour jusqu'Ă  Bordeaux.

Côté encrassement, ça m'a paru bizarre parce que sur mon autre voiture, j'ai changé ce petit filtre vers les 60 000km d'utilisation, et il était très propre, juste un peu décoloré par rapport au neuf.

Bref, je contrôlerai les injecteur suivant ta méthode. J'avais contrôlé qu'ils claquaient bien avec une alim externe et tout semblait normal, ça ne coute rien de faire un contrôle en direct.

_________________
V6 ES9J4S


Haut
 Profil  
 
 Sujet du message: Re: GPL en dĂ©faut
MessagePostĂ©: Lun 5 Sep 2022 18:09 
En ligne
Avatar de l’utilisateur

Inscription: Mer 5 Mai 2010 18:18
Messages: 1542
Roule au GPL: Toujours
Installateur GPL: Autrefois
Joe_V6 a Ă©crit:
3800 euro pour du bas de gamme, je trouve ça cher (c'est le montant inscrit sur la facture de pose). .


Oui c'est cher, ils en a qui ont gagné beaucoup d'argent.

_________________
40 ans de véhicules GPL.
Actuellement Subaru Forester origine modifié en Prins VSI-2 et Subaru XV équipé en Prins VSI-2.


Haut
 Profil  
 
 Sujet du message: Re: GPL en dĂ©faut
MessagePostĂ©: Dim 27 Nov 2022 17:16 
Hors ligne
Avatar de l’utilisateur

Inscription: Mar 9 AoĂ» 2022 12:48
Messages: 4
Roule au GPL: Toujours
Installateur GPL: Non
Bonjour à tous, étant en black out informatique depuis un bon mois je n'ai pas donné de nouvelles sur mon problème qui est toujours présent.
Par contre en tentant de régler un souci électrique sur la voiture, j'ai pu détecter que ce dernier venait en grande partie de l'installation GPL.
Décidément, chez muller ils bossent comme des sagouins. Rien n'est propre, tout est fait à l'arrache.

Je vais donc tenter de reprendre l'installation au complet.
C'est pas gagné mais qui ne tente rien...

_________________
V6 ES9J4S


Haut
 Profil  
 
 Sujet du message: Re: GPL en dĂ©faut
MessagePostĂ©: Mer 30 Nov 2022 16:52 
Hors ligne
Avatar de l’utilisateur

Inscription: Mer 19 Mar 2014 08:49
Messages: 422
Localisation: Pays d'Aix en Provence
Roule au GPL: Toujours
Installateur GPL: Non
De quoi envisager l'installation d'une nouvel équipement GPL (partie avant), un truc qui marche bien comme le PRINS-VSI, et dont on peut trouver l'interface pour le paramétrer. Trouvable à prix raisonnable chez les revendeurs allemands, entre autres.
Parce que sinon ça parait assez boiteux et insoluble...
Reste à voir si la voiture vaut cet effort (âge, état).

_________________
Roule au GPL depuis 1998
Véhicule actuel: Peugeot 406 2L 16s Navtech de 2004, équipée en PRINS VSI, 378.000kms
Installation posée en 2005, à 17.000kms
VĂ©hicule de ma compagne: Sandero 1L4 GPL, fin 2010, revendue Ă  180.000kms fonctionnant parfaitement


Haut
 Profil  
 
Afficher les messages postĂ©s depuis:  Trier par  
Poster un nouveau sujet RĂ©pondre au sujet  [ 6 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas Ă©diter vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller Ă :  


Tous les messages postés sur ce forum sont sous la responsabilité des inscrits qui les ont écrits,
non du webmaster-administrateur ou des modérateurs-organisateurs, à l'exception de leurs propres messages.

Réalisé par : Franck M. - Copie même partielle interdite © 2008-2015

Powered by phpBB © 2008 Frost & Ika