Guide Forum  M’enregistrer
* * *

Nous sommes le Mer 8 DĂ©c 2021 18:59

Heures au format UTC + 1 heure




Poster un nouveau sujet RĂ©pondre au sujet  [ 8 messages ] 
Auteur Message
 Sujet du message: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Sam 21 DĂ©c 2019 22:16 
Hors ligne
Avatar de l’utilisateur

Inscription: Lun 4 Mar 2019 11:18
Messages: 11
Localisation: BELGIQUE liege
Roule au GPL: Toujours
Installateur GPL: Non
bonjour a tous

j'ai una question j'ai un ford f150 avec l'installation VSI 1 DE 2007
est-il normal que chaque fois que je démare le moteur qu'il est chaud démare direct sur le LPG
ne doit -il pas démarer quelque secondes a l'essence avant meme moteur chaud?

j'ai le code défaut 150 pression trop basse chaque fois qu'il reste a l'arret une demi heure par temp de 5degré et

apres 1h30 environ s'il fait 15 ou 16 degré alors ce que je fait il passe a l'essence bien sur comme il est en sécurite

puis apres une minute a peine qu'il tourne manuellement je le repasse au gaz et la impeccable tout a été changé a mon détendeur

s'il redémarait toujours a l'essence meme moteur chaud ca arrangerai sans doute mon probleme ?

qu'en pensez vous ? merci d'avance

_________________
ford f150 LPG PRINS VSI


Haut
 Profil  
 

 Annonces du forum GPL

 Sujet du message: Re: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Dim 22 DĂ©c 2019 15:19 
En ligne
Avatar de l’utilisateur

Inscription: Mer 5 Mai 2010 18:18
Messages: 1442
Roule au GPL: Toujours
Installateur GPL: Autrefois
Bonjour,
quand le moteur est chaud,le VSI-1 commute quasiment instantanément au gaz. Il passe 0,5 seconde à l'essence avant de commuter.

Celà est largement suffisant et convient à la plupart des véhicules dont le F150. ce temps peut se rallonger, mais c'est tout à fait inutile.

dans ton cas, il faut chercher le problème ailleurs. Est ce que la pression du vapo est bien ajustée sur la valeur définie dans les paramètres?

_________________
30 ans de véhicules GPL.
Actuellement Subaru Forester origine modifié en Prins VSI-2 et Subaru XV équipé en Prins VSI-2.


Haut
 Profil  
 
 Sujet du message: Re: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Dim 22 DĂ©c 2019 17:25 
Hors ligne
Avatar de l’utilisateur

Inscription: Ven 12 Mai 2017 17:09
Messages: 298
Roule au GPL: Toujours
Installateur GPL: Non
Il n'y a pas une fuite ?
J'ai aussi le paramètre TSO warm à 0.5s (démarre pratiquement de suite au gaz à chaud).

_________________
Cadillac SRX V8 - 2004 GPL Prins VSI 1 cuve 67l (55l effectifs) torique sous caisse, 8 injecteurs Keihin Image


Haut
 Profil  
 
 Sujet du message: Re: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Dim 22 DĂ©c 2019 20:47 
Hors ligne
Avatar de l’utilisateur

Inscription: Lun 4 Mar 2019 11:18
Messages: 11
Localisation: BELGIQUE liege
Roule au GPL: Toujours
Installateur GPL: Non
bonjour

apres avoir remplacer les menbranes du vapo j'ai vu que j'avais 2,2bar a la place de 2,7 bar avec les anciennes

ce serait mieux je suppose de régler a nouveau a la valeur d'origine ?

le code défaut 150 était deja la avec les anciennes menbranes

comment puis je régler la pression par la vis centrale ? j'ai essayer donc moteur au ralenti et rien ne change si je tourne a cette vis?

comment faire alors?

au moment ou il se met en sécurite j'ai o,8 bar pression trop basse serait-ce une tres légére fuite alors ? comment trouver ?

merci d'avance

_________________
ford f150 LPG PRINS VSI


Haut
 Profil  
 
 Sujet du message: Re: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Dim 22 DĂ©c 2019 21:20 
Hors ligne
Avatar de l’utilisateur

Inscription: Ven 12 Mai 2017 17:09
Messages: 298
Roule au GPL: Toujours
Installateur GPL: Non
Chope du mille bulles ou liquide vaisselle + eau dans un pulvérisateur à vitres.
LĂ  oĂą tu as des bulles qui naissent, tu as une fuite.

_________________
Cadillac SRX V8 - 2004 GPL Prins VSI 1 cuve 67l (55l effectifs) torique sous caisse, 8 injecteurs Keihin Image


Haut
 Profil  
 
 Sujet du message: Re: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Lun 23 DĂ©c 2019 08:33 
En ligne
Avatar de l’utilisateur

Inscription: Mer 5 Mai 2010 18:18
Messages: 1442
Roule au GPL: Toujours
Installateur GPL: Autrefois
La pression du vapo est réglée trop basse.

Manque de pression et peut ĂŞtre une petite fuite.....

Il faut absolument régler cette pression juste. C'est bien la vis centrale du vapo qui sert à ça. On dévisse pour augmenter la pression.
Pour cela, il faut le logiciel Prins.

_________________
30 ans de véhicules GPL.
Actuellement Subaru Forester origine modifié en Prins VSI-2 et Subaru XV équipé en Prins VSI-2.


Haut
 Profil  
 
 Sujet du message: Re: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Lun 23 DĂ©c 2019 17:34 
Hors ligne
Avatar de l’utilisateur

Inscription: Lun 4 Mar 2019 11:18
Messages: 11
Localisation: BELGIQUE liege
Roule au GPL: Toujours
Installateur GPL: Non
ok merci j'ai le logiciel prins je vais essayer de mettre a 2,7 bar comme avant
moteur au ralenti je suppose? et simplement dévisser rien d'autre que ca

et je vais vérifier les tuyaux qui vont du vapo aux injecteurs s'il y a une perte ca peu etre q'apres le vapo?

_________________
ford f150 LPG PRINS VSI


Haut
 Profil  
 
 Sujet du message: Re: petite question suite a mon probleme code dĂ©faut 150
MessagePostĂ©: Mar 24 DĂ©c 2019 18:40 
En ligne
Avatar de l’utilisateur

Inscription: Mer 5 Mai 2010 18:18
Messages: 1442
Roule au GPL: Toujours
Installateur GPL: Autrefois
Il faut regarder la pression affichée dans le paramètre 21 Idle Level et monter la pression du vapo jusqu'à cette valeur.

A noter que 2,7 c'est beaucoup. le vapo est donné pour 1,6 à 2,6 bars.

je joints ma liste de paramètres utilisée de nombreuses fois pour ce véhicule.

paramètre F150.png
paramètre F150.png [ 52.85 Kio | Vu 963 fois ]



Attention, cette liste ne convient que pour un véhicule équipé d'injecteurs jaunes montés correctement (ce qui n'est pas toujours le cas).

_________________
30 ans de véhicules GPL.
Actuellement Subaru Forester origine modifié en Prins VSI-2 et Subaru XV équipé en Prins VSI-2.


Haut
 Profil  
 
Afficher les messages postĂ©s depuis:  Trier par  
Poster un nouveau sujet RĂ©pondre au sujet  [ 8 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas Ă©diter vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller Ă :  


Tous les messages postés sur ce forum sont sous la responsabilité des inscrits qui les ont écrits,
non du webmaster-administrateur ou des modérateurs-organisateurs, à l'exception de leurs propres messages.

Réalisé par : Franck M. - Copie même partielle interdite © 2008-2015

Powered by phpBB © 2008 Frost & Ika